E-campus et ADE difficilement accessibles

Incident Report for BSB campus de Dijon

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 13:41 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 15, 2025 - 09:35 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2025 - 09:14 CEST

Investigating

We are currently investigating this issue.
Posted Apr 15, 2025 - 08:47 CEST
This incident affected: Services et équipements (E-campus (ERP), Planning (ADE)).